1. Are you a supporter that wants to change your forum name? Just ask a member of site staff!
    Dismiss Notice
  2. Important !! MKBoards will be moving to a new domain. Please read this thread. for details. Thank you.
    Dismiss Notice

Weird online problem (mkwii wiimmfi)

Discussion in 'Technical Support' started by ComputerBot2016, Feb 1, 2018.

  1. ComputerBot2016

    ComputerBot2016

    Joined:
    Dec 17, 2017
    Messages:
    2
    Gender:
    Male
    hey, so recently I've been having a really strange problem playing mkwii online with wiimmfi, specifically using my Wii. For some reason, I'm frequently being disconnected from rooms. If it happens during a race, I normally get the DC where the game thinks you won the race and everyone else DC'd. I've also tested a 1v1 in a froom and get the same issues.
    Doesn't seem to be a problem with my internet though, as I've been able to play mkwii on my Wii U without any frequent issues. The strange part of the problem is that my Wii seems to cope just fine with other online apps (Netflix, Wii Shop, Internet Channel etc). I haven't tested any other actual games though.

    Anyone know why this is happening or how to fix? Right now I'm thinking of maybe buying a Wii wired connection adapter to connect my Wii and my router directly, but I don't know if this would fix the issue or not.

    Thanks
     
  2. Xiro

    Xiro

    • Founding Member
    Joined:
    Jul 20, 2013
    Messages:
    137
    Gender:
    Male
    Location:
    Ontario
    If this issue is still active, I'd recommend changing your DNS server in the Internet Connect settings to the following:

    Primary: 8.8.8.8
    Secondary: 8.8.4.4

    If problems are still persistent I'd then would continue to go onto your router settings, and create a DMZ to surpass the firewall. This is not gaurenteed like the DNS server change, but it's still worth a try.

    Note: DMZ settings vary based on router company. It shouldnt be hard to find a tutorial to accommodate yours

     
    ComputerBot2016 likes this.
  3. ComputerBot2016

    ComputerBot2016

    Joined:
    Dec 17, 2017
    Messages:
    2
    Gender:
    Male
    I changed my DNS settings and it seems a lot more stable now.
    Thanks for the help
     
    Aditya~ and Xiro like this.
  4. Indiana

    Indiana

    • Founding Member
    Joined:
    Nov 24, 2013
    Messages:
    30
    Location:
    Ireland
    This needs to be pinned really good help for me
     
    Aditya~ and Jos <('.')/ like this.
  5. Aditya~

    Aditya~

    Joined:
    Aug 21, 2014
    Messages:
    630
    Gender:
    Male
    Location:
    Netherlands
    Team:
    λρocalypse
    Wiimmfi FC:
    0861-6009-1404
  6. Dylxn

    Dylxn

    Joined:
    Mar 12, 2018
    Messages:
    1
    Gender:
    Male
    I'm having the exact same problems but the google DNS fix just does nothing.. welp, anyone know of any other causes? This was never a problem a couple years back on wiimmfi for me =/
     
  7. Xiro

    Xiro

    • Founding Member
    Joined:
    Jul 20, 2013
    Messages:
    137
    Gender:
    Male
    Location:
    Ontario
    This happened with my Wii U, and I ended up setting port forwards and a DMZ zone, and didn't work. It was maybe my firewall blocking it but a DMZ should counter that. Those are known solutions for that on top of google DNS server. Try doing those and let me know. I hope it doesn't end up like mine and just can't use that wifi ( I had 2 seperate WiFi)
     

Share This Page